Cross-site Scripting (XSS) Affecting sogo package, versions <5.12.4-1.2ubuntu0.1~esm1


Severity

Recommended
0.0
medium
0
10

Based on Ubuntu security rating.

Threat Intelligence

EPSS
0.14% (3rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-UBUNTU2604-SOGO-16233601
  • published30 Jun 2026
  • disclosed22 Mar 2026

Introduced: 22 Mar 2026

CVE-2025-71276  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Ubuntu:26.04 sogo to version 5.12.4-1.2ubuntu0.1~esm1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sogo package and not the sogo package as distributed by Ubuntu. See How to fix? for Ubuntu:26.04 relevant fixed versions and status.

SOGo before 5.12.5 is prone to a XSS vulnerability with events, tasks, and contacts categories.

CVSS Base Scores

version 3.1