CVE-2026-30405 Affecting kube-vip package, versions <1.2.1-r0


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.35% (30th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-WOLFILATEST-KUBEVIP-17586361
  • published26 Jun 2026
  • disclosed16 Mar 2026

Introduced: 16 Mar 2026

CVE-2026-30405  (opens in a new tab)

How to fix?

Upgrade Wolfi kube-vip to version 1.2.1-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream kube-vip package and not the kube-vip package as distributed by Wolfi. See How to fix? for Wolfi relevant fixed versions and status.

An issue in GoBGP gobgpd v.4.2.0 allows a remote attacker to cause a denial of service via the NEXT_HOP path attribute