CVE-2026-27141 Affecting opa-envoy package, versions <1.14.0-r1


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.57% (47th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-WOLFILATEST-OPAENVOY-15406336
  • published5 Mar 2026
  • disclosed26 Feb 2026

Introduced: 26 Feb 2026

CVE-2026-27141  (opens in a new tab)

How to fix?

Upgrade Wolfi opa-envoy to version 1.14.0-r1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream opa-envoy package and not the opa-envoy package as distributed by Wolfi. See How to fix? for Wolfi relevant fixed versions and status.

Due to missing nil check, sending 0x0a-0x0f HTTP/2 frames will cause a running server to panic

CVSS Base Scores

version 3.1