CVE-2026-4660 The advisory has been revoked - it doesn't affect any version of package opentofu-1.10  (opens in a new tab)


Threat Intelligence

EPSS
0.58% (48th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-WOLFILATEST-OPENTOFU110-16022103
  • published13 Apr 2026
  • disclosed9 Apr 2026

Introduced: 9 Apr 2026

CVE-2026-4660  (opens in a new tab)

Amendment

The Wolfi security team deemed this advisory irrelevant for Wolfi:latest.

NVD Description

Note: Versions mentioned in the description apply only to the upstream opentofu-1.10 package and not the opentofu-1.10 package as distributed by Wolfi.

HashiCorp’s go-getter library up to v1.8.5 may allow arbitrary file reads on the file system during certain git operations through a maliciously crafted URL. This vulnerability, CVE-2026-4660, is fixed in go-getter v1.8.6. This vulnerability does not affect the go-getter/v2 branch and package.