CVE-2024-6519 Affecting qemu package, versions <11.0.1-r0


Severity

Recommended
low

Based on default assessment until relevant scores are available.

Threat Intelligence

EPSS
0.25% (17th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-WOLFILATEST-QEMU-17671674
  • published29 Jun 2026
  • disclosed21 Oct 2024

Introduced: 21 Oct 2024

CVE-2024-6519  (opens in a new tab)

How to fix?

Upgrade Wolfi qemu to version 11.0.1-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream qemu package and not the qemu package as distributed by Wolfi. See How to fix? for Wolfi relevant fixed versions and status.

A use-after-free vulnerability was found in the QEMU LSI53C895A SCSI Host Bus Adapter emulation. This issue can lead to a crash or VM escape.

CVSS Base Scores

version 3.1