Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Expand this section

APPLICATION

Expand this section

OPERATING SYSTEM

Report a new vulnerability
VULNERABILITY AFFECTS TYPE PUBLISHED
  • M
CVE-2022-3775
grub2-x86_64-xen <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-powerpc-ieee1275 <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-s390x-emu <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-x86_64-efi <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-arm64-efi <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-i386-pc <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-snapper-plugin <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-systemd-sleep-plugin <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2 <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
Improper Input Validation
tomcat-servlet-4_0-api <9.0.36-150000.3.101.2 sles:15.0 26 Nov 2022
  • M
Improper Input Validation
tomcat-admin-webapps <9.0.36-150000.3.101.2 sles:15.0 26 Nov 2022
  • M
Improper Input Validation
tomcat-webapps <9.0.36-150000.3.101.2 sles:15.0 26 Nov 2022
  • M
Improper Input Validation
tomcat-jsp-2_3-api <9.0.36-150000.3.101.2 sles:15.0 26 Nov 2022
  • M
Improper Input Validation
tomcat-lib <9.0.36-150000.3.101.2 sles:15.0 26 Nov 2022
  • M
Improper Input Validation
tomcat <9.0.36-150000.3.101.2 sles:15.0 26 Nov 2022
  • M
Improper Input Validation
tomcat-el-3_0-api <9.0.36-150000.3.101.2 sles:15.0 26 Nov 2022
  • M
CVE-2022-2601
grub2-x86_64-efi <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2-i386-pc <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2 <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2-x86_64-xen <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2-arm64-efi <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2-snapper-plugin <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2-systemd-sleep-plugin <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2-s390x-emu <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-2601
grub2-powerpc-ieee1275 <2.04-150200.9.68.1 sles:15.2 26 Nov 2022
  • M
CVE-2022-3775
grub2-systemd-sleep-plugin <2.04-150300.22.25.1 sles:15.3 26 Nov 2022
  • M
CVE-2022-3775
grub2-snapper-plugin <2.04-150300.22.25.1 sles:15.3 26 Nov 2022
  • M
CVE-2022-3775
grub2-i386-pc <2.04-150300.22.25.1 sles:15.3 26 Nov 2022
  • M
CVE-2022-3775
grub2-powerpc-ieee1275 <2.04-150300.22.25.1 sles:15.3 26 Nov 2022
  • M
CVE-2022-3775
grub2-x86_64-xen <2.04-150300.22.25.1 sles:15.3 26 Nov 2022