Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Expand this section

APPLICATION

Expand this section

OPERATING SYSTEM

Report a new vulnerability
VULNERABILITY AFFECTS TYPE PUBLISHED
  • M
CVE-2024-30161
qt6-printsupport-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
qt6-widgets-private-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
libblkid1-32bit <2.37.4-150500.9.6.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
libblkid-devel <2.37.2-150400.8.29.1 sles:15.4 10 Apr 2024
  • H
CVE-2024-28085
libuuid1-32bit <2.36.2-150300.4.41.1 sles:15.3 10 Apr 2024
  • H
CVE-2024-28085
libblkid-devel-static <2.36.2-150300.4.41.1 sles:15.3 10 Apr 2024
  • H
CVE-2024-28085
libsmartcols1 <2.36.2-150300.4.41.1 sles:15.3 10 Apr 2024
  • M
CVE-2024-30161
qt6-core-private-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
libblkid-devel <2.36.2-150300.4.41.1 sles:15.3 10 Apr 2024
  • H
CVE-2024-28085
libuuid-devel <2.37.4-150500.9.6.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
libQt6Widgets6 <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
qt6-gui-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
Use After Free
kernel-livepatch-5_14_21-150500_11-rt <10-150500.9.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
qt6-sql-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
qt6-widgets-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
util-linux-lang <2.37.4-150500.9.6.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
libQt6DBus6 <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
libQt6Concurrent6 <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
util-linux-systemd <2.36.2-150300.4.41.1 sles:15.3 10 Apr 2024
  • M
CVE-2024-30161
qt6-opengl-private-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
uuidd <2.36.2-150300.4.41.1 sles:15.3 10 Apr 2024
  • H
CVE-2024-28085
util-linux <2.36.2-150300.4.41.1 sles:15.3 10 Apr 2024
  • M
CVE-2024-30161
qt6-platformsupport-devel-static <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2023-52340
kernel-livepatch-5_14_21-150500_11-rt <10-150500.9.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
libQt6Sql6 <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
libuuid1-32bit <2.37.4-150500.9.6.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
libblkid-devel <2.37.4-150500.9.6.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
libQt6Core6 <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024
  • H
CVE-2024-28085
libmount-devel <2.37.4-150500.9.6.1 sles:15.5 10 Apr 2024
  • M
CVE-2024-30161
qt6-test-devel <6.4.2-150500.3.17.1 sles:15.5 10 Apr 2024