Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Expand this section

APPLICATION

Expand this section

OPERATING SYSTEM

Report a new vulnerability
VULNERABILITY AFFECTS TYPE PUBLISHED
  • M
CVE-2024-26461
krb5 * ubuntu:16.04 28 Feb 2024
  • M
CVE-2024-26461
krb5 * ubuntu:18.04 28 Feb 2024
  • M
CVE-2024-26461
krb5 * ubuntu:14.04 28 Feb 2024
  • M
CVE-2024-26461
krb5 * ubuntu:23.10 28 Feb 2024
  • M
CVE-2024-26461
krb5 * ubuntu:22.04 28 Feb 2024
  • M
CVE-2024-26461
krb5 * ubuntu:20.04 28 Feb 2024
  • M
CVE-2024-26462
krb5 * ubuntu:16.04 28 Feb 2024
  • M
CVE-2024-26462
krb5 * ubuntu:18.04 28 Feb 2024
  • M
CVE-2024-26462
krb5 * ubuntu:14.04 28 Feb 2024
  • M
CVE-2024-26462
krb5 * ubuntu:23.10 28 Feb 2024
  • M
CVE-2024-26462
krb5 * ubuntu:22.04 28 Feb 2024
  • M
CVE-2024-26462
krb5 * ubuntu:20.04 28 Feb 2024
  • M
Allocation of Resources Without Limits or Throttling
unbound <1.17.1-2ubuntu0.1 ubuntu:23.10 28 Feb 2024
  • M
Allocation of Resources Without Limits or Throttling
unbound <1.13.1-1ubuntu5.4 ubuntu:22.04 28 Feb 2024
  • M
Allocation of Resources Without Limits or Throttling
unbound <1.9.4-2ubuntu1.5 ubuntu:20.04 28 Feb 2024
  • M
CVE-2023-50868
unbound <1.17.1-2ubuntu0.1 ubuntu:23.10 28 Feb 2024
  • M
CVE-2023-50868
unbound <1.13.1-1ubuntu5.4 ubuntu:22.04 28 Feb 2024
  • M
CVE-2023-50868
unbound <1.9.4-2ubuntu1.5 ubuntu:20.04 28 Feb 2024
  • L
CVE-2024-0727
openssl1.0 * ubuntu:18.04 28 Feb 2024
  • M
CVE-2024-0985
postgresql-15 <15.6-0ubuntu0.23.10.1 ubuntu:23.10 27 Feb 2024
  • M
CVE-2024-0985
postgresql-14 <14.11-0ubuntu0.22.04.1 ubuntu:22.04 27 Feb 2024
  • M
CVE-2024-0985
postgresql-12 <12.18-0ubuntu0.20.04.1 ubuntu:20.04 27 Feb 2024
  • M
CVE-2024-25629
c-ares * ubuntu:16.04 26 Feb 2024
  • M
CVE-2024-25629
c-ares * ubuntu:18.04 26 Feb 2024
  • M
CVE-2024-25629
c-ares * ubuntu:23.10 26 Feb 2024
  • M
CVE-2024-25629
c-ares * ubuntu:22.04 26 Feb 2024
  • M
CVE-2024-25629
c-ares * ubuntu:20.04 26 Feb 2024
  • M
Cross-site Scripting (XSS)
roundcube <1.6.2+dfsg-1ubuntu0.1 ubuntu:23.10 26 Feb 2024
  • M
Cross-site Scripting (XSS)
roundcube * ubuntu:22.04 26 Feb 2024
  • M
Cross-site Scripting (XSS)
roundcube * ubuntu:20.04 26 Feb 2024