Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Expand this section

APPLICATION

Expand this section

OPERATING SYSTEM

Report a new vulnerability
VULNERABILITY AFFECTS TYPE PUBLISHED
  • L
GHSA-hw49-2p59-3mhj
go-fips-1.21 <1.21.12-r0 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
gke-gcloud-auth-plugin <0.0.2-r12 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
gke-gcloud-auth-plugin <0.0.2-r12 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
gitness <3.0.0_beta6-r5 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
gitness <3.0.0_beta6-r5 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
ghaudit <0.4.0-r5 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
gcsfuse <1.4.2-r9 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
gatekeeper-3.16 <3.16.3-r2 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
gatekeeper-3.16 <3.16.3-r2 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
ghaudit <0.4.0-r5 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
gcsfuse <1.4.2-r9 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
confluent-common-docker <7.6.0-r7 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
confluent-common-docker <7.6.0-r7 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
cloudflared <2024.1.0-r12 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
cluster-proportional-autoscaler <1.8.11-r8 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
cluster-proportional-autoscaler <1.8.11-r8 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
cloudflared <2024.1.0-r12 wolfi:latest 19 Jul 2024
  • L
GHSA-hw49-2p59-3mhj
amass <4.2.0-r12 wolfi:latest 19 Jul 2024
  • L
CVE-2024-24791
amass <4.2.0-r12 wolfi:latest 19 Jul 2024
  • L
GHSA-xr7q-jx4m-x55m
opentelemetry-collector <0.105.0-r0 wolfi:latest 18 Jul 2024
  • M
Information Exposure Through Log Files
opentelemetry-collector <0.105.0-r0 wolfi:latest 18 Jul 2024
  • L
GHSA-v6v8-xj6m-xwqh
opentelemetry-collector <0.105.0-r0 wolfi:latest 18 Jul 2024
  • L
GHSA-9phm-fm57-rhg8
hugo-extended <0.129.0-r0 wolfi:latest 18 Jul 2024
  • L
CVE-2024-24792
hugo-extended <0.129.0-r0 wolfi:latest 18 Jul 2024
  • L
GHSA-mq7h-fm69-h6xq
ghostscript <10.03.1-r0 wolfi:latest 18 Jul 2024
  • L
GHSA-r824-gq56-gjgx
ghostscript <10.03.1-r0 wolfi:latest 18 Jul 2024
  • L
CVE-2024-33870
ghostscript <10.03.1-r0 wolfi:latest 18 Jul 2024
  • L
GHSA-5473-w6gq-5r5g
ghostscript <10.03.1-r0 wolfi:latest 18 Jul 2024
  • L
CVE-2024-33871
ghostscript <10.03.1-r0 wolfi:latest 18 Jul 2024
  • L
GHSA-g9m4-vfq7-w439
ghostscript <10.03.1-r0 wolfi:latest 18 Jul 2024