gnutls vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the gnutls package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • M
Information Exposure

<10:3.6.16-8.el8_9.1_fips
  • M
Information Exposure

<0:3.6.16-8.el8_9
  • M
Information Exposure

<0:3.6.16-6.el8_7
  • M
Double Free

<0:3.6.16-5.el8_6
  • M
Use After Free

<10:3.6.16-4.0.1.el8_fips
  • M
Use After Free

<10:3.6.16-4.0.1.el8_fips
  • M
Improper Input Validation

<10:3.6.16-4.0.1.el8_fips
  • H
Out-of-bounds Write

<0:3.6.14-8.el8_3
  • M
NULL Pointer Dereference

<0:3.6.14-7.el8_3
  • H
Use of a Broken or Risky Cryptographic Algorithm

<0:3.6.8-11.el8_2
  • M
Use of Insufficiently Random Values

<0:3.6.8-10.el8_2
  • M
Access of Uninitialized Pointer

<0:3.6.8-8.el8
  • M
Double Free

<0:3.6.8-8.el8