varnish-modules vulnerabilities

Direct Vulnerabilities

Known vulnerabilities in the varnish-modules package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
CVE-2022-45060

<0:0.15.0-6.module+el8.5.0+20320+0b4af72d
  • H
HTTP Request Smuggling

<0:0.15.0-6.module+el8.5.0+20320+0b4af72d
  • H
HTTP Request Smuggling

<0:0.15.0-5.module+el8.3.0+7653+45014445
  • M
Reachable Assertion

<0:0.15.0-5.module+el8.3.0+7653+45014445
  • M
Improper Cross-boundary Removal of Sensitive Data

<0:0.15.0-5.module+el8.3.0+7653+45014445
  • M
Reachable Assertion

<0:0.15.0-5.module+el8.3.0+7653+45014445