com.datadoghq:datadog-api-client vulnerabilities

Java client library for Datadog API

Direct Vulnerabilities

Known vulnerabilities in the com.datadoghq:datadog-api-client package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • L
Information Disclosure

(,1.0.0-beta.9)

Package versions

1 - 19 of 19 Results
version published direct vulnerabilities
2.5.0 16 Nov, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.4.0 24 Oct, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.3.0 3 Oct, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.2.0 17 Aug, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.0 1 Aug, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.0.0 19 Jul, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.7.1 1 Jun, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.6.0 26 Apr, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.5.0 21 Feb, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.4.0 25 Jan, 2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.3.0 21 Dec, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.2.0 13 Oct, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.1.0 21 Jul, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0 10 Jun, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0-beta.9 12 Feb, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0-beta.7 11 Jan, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0-beta.6 22 Jun, 2020
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0-beta11 12 May, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0-beta10 16 Apr, 2021
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L