org.apache.geronimo.framework:geronimo-jmx-remoting vulnerabilities

Provides remote access to a Geronimo server using JSR 160 JMX Remoting.

Direct Vulnerabilities

Known vulnerabilities in the org.apache.geronimo.framework:geronimo-jmx-remoting package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • C
Arbitrary Code Execution

[3.0.0-beta-1,3.0.1)

Package versions

1 - 15 of 15 Results
version published direct vulnerabilities
3.0.1 23 May, 2013
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.0.0 3 Jul, 2012
  • 1
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.0-M1 9 Jun, 2010
  • 1
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.0-beta-1 7 Nov, 2011
  • 1
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.2.1 3 Dec, 2010
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.2 8 Dec, 2009
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.8 20 Dec, 2011
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.7 24 Nov, 2010
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.6 22 Jun, 2010
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.5 6 Apr, 2010
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.4 29 Mar, 2009
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.3 16 Sep, 2008
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.2 5 Aug, 2008
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1.1 28 Apr, 2008
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.1 18 Feb, 2008
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L