org.apache.portals.jetspeed-2:jetspeed-security vulnerabilities

Jetspeed-2 Security Components

Direct Vulnerabilities

Known vulnerabilities in the org.apache.portals.jetspeed-2:jetspeed-security package. This does not include vulnerabilities belonging to this package’s dependencies.

Automatically find and fix vulnerabilities affecting your projects. Snyk scans for vulnerabilities and provides fixes for free.
Fix for free
Vulnerability Vulnerable Version
  • H
Arbitrary User Modification

(,2.3.1)
  • H
SQL Injection

(,2.3.1)

Package versions

1 - 8 of 8 Results
version published direct vulnerabilities
2.3.1 4 May, 2016
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.3.0 24 Jul, 2015
  • 0
    C
  • 2
    H
  • 0
    M
  • 0
    L
2.2.2 5 Oct, 2011
  • 0
    C
  • 2
    H
  • 0
    M
  • 0
    L
2.2.1 13 Apr, 2010
  • 0
    C
  • 2
    H
  • 0
    M
  • 0
    L
2.2.0 23 May, 2009
  • 0
    C
  • 2
    H
  • 0
    M
  • 0
    L
2.1.4 29 Jun, 2010
  • 0
    C
  • 2
    H
  • 0
    M
  • 0
    L
2.1.3 21 Dec, 2007
  • 0
    C
  • 2
    H
  • 0
    M
  • 0
    L
2.0 27 Jul, 2006
  • 0
    C
  • 2
    H
  • 0
    M
  • 0
    L