2.5.0
9 months ago
6 months ago
Known vulnerabilities in the hyperterse package. This does not include vulnerabilities belonging to this package’s dependencies.
Snyk's AI Trust Platform automatically finds the best upgrade path and integrates with your development workflows. Secure your code at zero cost.
Fix for free| Vulnerability | Vulnerable Version |
|---|---|
hyperterse is an A declarative interface to connect your database to your AI agents Affected versions of this package are vulnerable to Unparsed Raw Web Content Delivery in the How to fix Unparsed Raw Web Content Delivery? Upgrade | >=2.0.0 <2.2.0 |