Find out if you have vulnerabilities that put you at risk

Test your applications
Toggle filtering controls
Report a new vulnerability
Affects postgresql | Versions *
Affects postgresql | Versions [,9.0.13)[9.1.0, 9.1.9)[9.2.0, 9.2.4)
Affects postgresql9-plperl | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-pltcl | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-debuginfo | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-test | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-contrib | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-devel | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-upgrade | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-server | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9 | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-plpython | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-docs | Versions <0:9.2.4-1.35.amzn1
Affects postgresql9-libs | Versions <0:9.2.4-1.35.amzn1
Affects postgresql-9.1 | Versions <9.1.9-0ubuntu12.10
Affects postgresql-9.1 | Versions <9.1.9-0ubuntu12.04
Affects postgresql-8.4 | Versions <0.0.0
Affects postgresql-9.1 | Versions <9.1.9-1