Improper Authentication Affecting zoneminder package, versions <1.36.31-r0


0.0
high

Snyk CVSS

    Attack Complexity Low
    Integrity High
Expand this section
NVD
7.5 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-ALPINE317-ZONEMINDER-3144649
  • published 23 Nov 2022
  • disclosed 7 Oct 2022

How to fix?

Upgrade Alpine:3.17 zoneminder to version 1.36.31-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream zoneminder package and not the zoneminder package as distributed by Alpine:3.17. See How to fix? for Alpine:3.17 relevant fixed versions and status.

ZoneMinder is a free, open source Closed-circuit television software application. In affected versions the ZoneMinder API Exposes Database Log contents to user without privileges, allows insertion, modification, deletion of logs without System Privileges. Users are advised yo upgrade as soon as possible. Users unable to upgrade should disable database logging.

References