Cross-site Scripting (XSS) Affecting chromium package, versions <56.0.2924.76-r0


Severity

Recommended
0.0
medium
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
2.07% (81st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ALPINE35-CHROMIUM-468117
  • published22 Sept 2019
  • disclosed22 Sept 2019
  • creditUnknown

Introduced: 22 Sep 2019

CVE-2017-5020  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Alpine:3.5 chromium to version 56.0.2924.76-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream chromium package and not the chromium package as distributed by Alpine. See How to fix? for Alpine:3.5 relevant fixed versions and status.

Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac, and 56.0.2924.87 for Android, failed to require a user gesture for powerful download operations, which allowed a remote attacker who convinced a user to install a malicious extension to execute arbitrary code via a crafted HTML page.