Improper Input Validation Affecting chromium package, versions <61.0.3163.100-r0


Severity

Recommended
0.0
high
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

EPSS
5.29% (92nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ALPINE37-CHROMIUM-467802
  • published22 Sept 2019
  • disclosed22 Sept 2019
  • creditUnknown

Introduced: 22 Sep 2019

CVE-2017-5121  (opens in a new tab)
CWE-20  (opens in a new tab)

How to fix?

Upgrade Alpine:3.7 chromium to version 61.0.3163.100-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream chromium package and not the chromium package as distributed by Alpine. See How to fix? for Alpine:3.7 relevant fixed versions and status.

Inappropriate use of JIT optimisation in V8 in Google Chrome prior to 61.0.3163.100 for Linux, Windows, and Mac allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page, related to the escape analysis phase.

CVSS Base Scores

version 3.1