CVE-2025-22445 Affecting mattermost-9.11 package, versions <9.11.9-r0


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.32% (24th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-CHAINGUARDLATEST-MATTERMOST911-8740750
  • published21 Feb 2025
  • disclosed9 Jan 2025

Introduced: 9 Jan 2025

CVE-2025-22445  (opens in a new tab)

How to fix?

Upgrade Chainguard mattermost-9.11 to version 9.11.9-r0 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream mattermost-9.11 package and not the mattermost-9.11 package as distributed by Chainguard. See How to fix? for Chainguard relevant fixed versions and status.

Mattermost versions 10.x <= 10.2 fail to accurately reflect missing settings, which allows confusion for admins regarding a Calls security-sensitive configuration via incorrect UI reporting.

CVSS Base Scores

version 3.1