Do your applications use this vulnerable package?
In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.Test your applications
24 Jun 2020
14 Dec 2020
How to fix?
curl to version 7.64.0-4+deb10u2 or higher.
Note: Versions mentioned in the description apply to the upstream
How to fix? for
Debian:10 relevant versions.
curl 7.62.0 through 7.70.0 is vulnerable to an information disclosure vulnerability that can lead to a partial password being leaked over the network and to the DNS server(s).