Cross-site Scripting (XSS) Affecting fusiondirectory package, versions *


0.0
critical

Snyk CVSS

    Attack Complexity Low
    User Interaction Required
    Scope Changed
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
9.6 critical

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN10-FUSIONDIRECTORY-3150121
  • published 29 Nov 2022
  • disclosed 22 Nov 2022

How to fix?

There is no fixed version for Debian:10 fusiondirectory.

NVD Description

Note: Versions mentioned in the description apply to the upstream fusiondirectory package.

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

References