Use After Free Affecting libpng1.6 package, versions <1.6.36-4


0.0
medium

Snyk CVSS

    Attack Complexity High
    User Interaction Required
    Availability High
Expand this section
NVD
5.3 medium
Expand this section
Red Hat
5.3 medium
Expand this section
SUSE
5.5 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN10-LIBPNG16-296446
  • published 4 Feb 2019
  • disclosed 4 Feb 2019