Use After Free Affecting linux-5.10 package, versions <5.10.149-2~deb10u1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
1.43% (70th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN10-LINUX510-3091145
  • published19 Oct 2022
  • disclosed8 Jan 2024

Introduced: 19 Oct 2022

CVE-2022-2602  (opens in a new tab)
CWE-416  (opens in a new tab)

How to fix?

Upgrade Debian:10 linux-5.10 to version 5.10.149-2~deb10u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream linux-5.10 package and not the linux-5.10 package as distributed by Debian. See How to fix? for Debian:10 relevant fixed versions and status.

io_uring UAF, Unix SCM garbage collection

CVSS Base Scores

version 3.1