Resource Exhaustion Affecting sympa package, versions <6.2.40~dfsg-1+deb10u1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
2.92% (86th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN10-SYMPA-552110
  • published24 Feb 2020
  • disclosed24 Feb 2020

Introduced: 24 Feb 2020

CVE-2020-9369  (opens in a new tab)
CWE-400  (opens in a new tab)

How to fix?

Upgrade Debian:10 sympa to version 6.2.40~dfsg-1+deb10u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sympa package and not the sympa package as distributed by Debian. See How to fix? for Debian:10 relevant fixed versions and status.

Sympa 6.2.38 through 6.2.52 allows remote attackers to cause a denial of service (disk consumption from temporary files, and a flood of notifications to listmasters) via a series of requests with malformed parameters.

CVSS Base Scores

version 3.1