Use After Free Affecting aom package, versions *


0.0
critical

Snyk CVSS

    Attack Complexity Low
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
9.8 critical
Expand this section
SUSE
7 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN11-AOM-1298721
  • published 3 Jun 2021
  • disclosed 2 Jun 2021

How to fix?

There is no fixed version for Debian:11 aom.

NVD Description

Note: Versions mentioned in the description apply only to the upstream aom package and not the aom package as distributed by Debian:11. See How to fix? for Debian:11 relevant fixed versions and status.

aom_dsp/grain_table.c in libaom in AOMedia before 2021-03-30 has a use-after-free.

References