Out-of-Bounds Affecting bluez package, versions *


low

Snyk CVSS

    Attack Complexity Low
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
8.8 high
Expand this section
Red Hat
6.8 medium
Expand this section
SUSE
7.1 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN11-BLUEZ-2340902
  • published 14 Jan 2022
  • disclosed 10 Mar 2022

How to fix?

There is no fixed version for Debian:11 bluez.

NVD Description

Note: Versions mentioned in the description apply only to the upstream bluez package and not the bluez package as distributed by Debian:11. See How to fix? for Debian:11 relevant fixed versions and status.

A heap overflow vulnerability was found in bluez in versions prior to 5.63. An attacker with local network access could pass specially crafted files causing an application to halt or crash, leading to a denial of service.