CVE-2025-13837 Affecting python3.9 package, versions <3.9.2-1+deb11u4


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.22% (13th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN11-PYTHON39-14157077
  • published2 Dec 2025
  • disclosed1 Dec 2025

Introduced: 1 Dec 2025

CVE-2025-13837  (opens in a new tab)

How to fix?

Upgrade Debian:11 python3.9 to version 3.9.2-1+deb11u4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream python3.9 package and not the python3.9 package as distributed by Debian. See How to fix? for Debian:11 relevant fixed versions and status.

When loading a plist file, the plistlib module reads data in size specified by the file itself, meaning a malicious file can cause OOM and DoS issues

CVSS Base Scores

version 3.1