Improper Input Validation Affecting evince package, versions <3.10.0-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.15% (67th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN12-EVINCE-1544980
  • published27 Jun 2018
  • disclosed1 Nov 2019

Introduced: 27 Jun 2018

CVE-2013-3718  (opens in a new tab)
CWE-20  (opens in a new tab)

How to fix?

Upgrade Debian:12 evince to version 3.10.0-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream evince package and not the evince package as distributed by Debian. See How to fix? for Debian:12 relevant fixed versions and status.

evince is missing a check on number of pages which can lead to a segmentation fault

CVSS Base Scores

version 3.1