Improper Privilege Management Affecting exim4 package, versions <4.94.2-1


0.0
medium

Snyk CVSS

    Attack Complexity Low
    Availability High
Expand this section
NVD
6.1 medium

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN12-EXIM4-1545327
  • published 5 May 2021
  • disclosed 6 May 2021

How to fix?

Upgrade Debian:12 exim4 to version 4.94.2-1 or higher.

NVD Description

Note: Versions mentioned in the description apply to the upstream exim4 package. See How to fix? for Debian:12 relevant versions.

Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. The -oP option is available to the exim user, and allows a denial of service because root-owned files can be overwritten.

References