CVE-2019-15846 Affecting exim4 package, versions <4.92.1-3



    Attack Complexity Low
    Confidentiality High
    Integrity High
    Availability High
Expand this section
9.8 critical

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIAN12-EXIM4-1545338
  • published 4 Sep 2019
  • disclosed 6 Sep 2019

How to fix?

Upgrade Debian:12 exim4 to version 4.92.1-3 or higher.

NVD Description

Note: Versions mentioned in the description apply to the upstream exim4 package. See How to fix? for Debian:12 relevant versions.

Exim before 4.92.2 allows remote attackers to execute arbitrary code as root via a trailing backslash.