CVE-2017-9779 Affecting ocaml package, versions <4.05.0-9


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.58% (47th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN12-OCAML-1555310
  • published7 Sept 2017
  • disclosed7 Sept 2017

Introduced: 7 Sep 2017

CVE-2017-9779  (opens in a new tab)

How to fix?

Upgrade Debian:12 ocaml to version 4.05.0-9 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream ocaml package and not the ocaml package as distributed by Debian. See How to fix? for Debian:12 relevant fixed versions and status.

OCaml compiler allows attackers to have unspecified impact via unknown vectors, a similar issue to CVE-2017-9772 "but with much less impact."