CVE-2004-0966 Affecting gettext package, versions <0.14.1-6


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.4% (34th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-GETTEXT-5680556
  • published9 Feb 2005
  • disclosed9 Feb 2005

Introduced: 9 Feb 2005

CVE-2004-0966  (opens in a new tab)

How to fix?

Upgrade Debian:13 gettext to version 0.14.1-6 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gettext package and not the gettext package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

The (1) autopoint and (2) gettextize scripts in the GNU gettext package 1.14 and later versions, as used in Trustix Secure Linux 1.5 through 2.1 and other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

CVSS Base Scores

version 3.1