Improper Access Control Affecting incus package, versions <6.0.4-2+deb13u11


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.27% (19th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-INCUS-21479369
  • published23 Oct 2026
  • disclosed22 Oct 2026

Introduced: 22 Oct 2026

NewCVE-2026-115376  (opens in a new tab)
CWE-284  (opens in a new tab)

How to fix?

Upgrade Debian:13 incus to version 6.0.4-2+deb13u11 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream incus package and not the incus package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

Incus 7.0.1 before 7.0.2 and 7.2.0 before 7.5.0 contains an authorization bypass vulnerability that allows project-restricted clients to copy volumes by omitting source.type. Attackers can send crafted POST requests to the custom volumes endpoint with a chosen source.project to copy and read other projects' volumes, snapshots, and configuration.

CVSS Base Scores

version 3.1