Cross-site Scripting (XSS) Affecting request-tracker5 package, versions <5.0.7+dfsg-4+deb13u3


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.24% (15th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-REQUESTTRACKER5-16896279
  • published27 May 2026
  • disclosed21 May 2026

Introduced: 21 May 2026

CVE-2026-6841  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:13 request-tracker5 to version 5.0.7+dfsg-4+deb13u3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream request-tracker5 package and not the request-tracker5 package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser.

This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

CVSS Base Scores

version 3.1