Improper Privilege Management Affecting sympa package, versions <6.2.40~dfsg-5


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.48% (41st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN13-SYMPA-5696594
  • published25 May 2020
  • disclosed27 May 2020

Introduced: 25 May 2020

CVE-2020-10936  (opens in a new tab)
CWE-269  (opens in a new tab)

How to fix?

Upgrade Debian:13 sympa to version 6.2.40~dfsg-5 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sympa package and not the sympa package as distributed by Debian. See How to fix? for Debian:13 relevant fixed versions and status.

Sympa before 6.2.56 allows privilege escalation.

CVSS Base Scores

version 3.1