Access Restriction Bypass Affecting accountsservice package, versions <0.6.15-3


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.38% (30th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-ACCOUNTSSERVICE-11735449
  • published10 Aug 2025
  • disclosed16 Apr 2014

Introduced: 16 Apr 2014

CVE-2011-4406  (opens in a new tab)
CWE-264  (opens in a new tab)

How to fix?

Upgrade Debian:14 accountsservice to version 0.6.15-3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream accountsservice package and not the accountsservice package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

The Ubuntu AccountsService package before 0.6.14-1git1ubuntu1.1 does not properly drop privileges when changing language settings, which allows local users to modify arbitrary files via unspecified vectors.

CVSS Base Scores

version 3.1