CVE-2003-0382 Affecting eterm package, versions <0.9.2-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.38% (30th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-ETERM-13301616
  • published5 Oct 2025
  • disclosed2 Jul 2003

Introduced: 2 Jul 2003

CVE-2003-0382  (opens in a new tab)

How to fix?

Upgrade Debian:14 eterm to version 0.9.2-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream eterm package and not the eterm package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

Buffer overflow in Eterm 0.9.2 allows local users to gain privileges via a long ETERMPATH environment variable.

CVSS Base Scores

version 3.1