CVE-2023-41260 Affecting request-tracker5 package, versions <5.0.5+dfsg-1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.87% (59th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-REQUESTTRACKER5-11767031
  • published10 Aug 2025
  • disclosed3 Nov 2023

Introduced: 3 Nov 2023

CVE-2023-41260  (opens in a new tab)

How to fix?

Upgrade Debian:14 request-tracker5 to version 5.0.5+dfsg-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream request-tracker5 package and not the request-tracker5 package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

Best Practical Request Tracker (RT) before 4.4.7 and 5.x before 5.0.5 allows Information Exposure in responses to mail-gateway REST API calls.

CVSS Base Scores

version 3.1