Use of a Broken or Risky Cryptographic Algorithm Affecting sympa package, versions <6.2.66~dfsg-1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.37% (29th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN14-SYMPA-11769067
  • published10 Aug 2025
  • disclosed31 Dec 2023

Introduced: 31 Dec 2023

CVE-2021-46900  (opens in a new tab)
CWE-327  (opens in a new tab)

How to fix?

Upgrade Debian:14 sympa to version 6.2.66~dfsg-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sympa package and not the sympa package as distributed by Debian. See How to fix? for Debian:14 relevant fixed versions and status.

Sympa before 6.2.62 relies on a cookie parameter for certain security objectives, but does not ensure that this parameter exists and has an unpredictable value. Specifically, the cookie parameter is both a salt for stored passwords and an XSS protection mechanism.

CVSS Base Scores

version 3.1