OS Command Injection Affecting atril package, versions <1.8.1+dfsg1-4+deb8u2


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.41% (72nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-ATRIL-459110
  • published27 Nov 2017
  • disclosed27 Nov 2017

Introduced: 27 Nov 2017

CVE-2017-1000159  (opens in a new tab)
CWE-78  (opens in a new tab)

How to fix?

Upgrade Debian:8 atril to version 1.8.1+dfsg1-4+deb8u2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream atril package and not the atril package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Command injection in evince via filename when printing to PDF. This affects versions earlier than 3.25.91.