Improper Input Validation Affecting autofs package, versions <5.0.6-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.4% (32nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-AUTOFS-337976
  • published24 Feb 2013
  • disclosed24 Feb 2013

Introduced: 24 Feb 2013

CVE-2012-2697  (opens in a new tab)
CWE-20  (opens in a new tab)

How to fix?

Upgrade Debian:8 autofs to version 5.0.6-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream autofs package and not the autofs package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Unspecified vulnerability in autofs, as used in Red Hat Enterprise Linux (RHEL) 5, allows local users to cause a denial of service (autofs crash and delayed mounts) or prevent "mount expiration" via unspecified vectors related to "using an LDAP-based automount map."

CVSS Base Scores

version 3.1