Cross-site Scripting (XSS) Affecting biomaj-watcher package, versions <1.2.2-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
6.31% (93rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-BIOMAJWATCHER-264514
  • published12 Mar 2014
  • disclosed12 Mar 2014

Introduced: 12 Mar 2014

CVE-2013-1636  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:8 biomaj-watcher to version 1.2.2-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream biomaj-watcher package and not the biomaj-watcher package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Cross-site scripting (XSS) vulnerability in open-flash-chart.swf in Open Flash Chart (aka Open-Flash Chart), as used in the Pretty Link Lite plugin before 1.6.3 for WordPress, JNews (com_jnews) component 8.0.1 for Joomla!, and CiviCRM 3.1.0 through 4.2.9 and 4.3.0 through 4.3.3, allows remote attackers to inject arbitrary web script or HTML via the get-data parameter.

CVSS Base Scores

version 3.1