Cross-site Scripting (XSS) Affecting elog package, versions <2.9.2+2014.05.11git44800a7-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.25% (66th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-ELOG-314667
  • published25 Jan 2008
  • disclosed25 Jan 2008

Introduced: 25 Jan 2008

CVE-2008-0444  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:8 elog to version 2.9.2+2014.05.11git44800a7-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream elog package and not the elog package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Cross-site scripting (XSS) vulnerability in Electronic Logbook (ELOG) before 2.7.0 allows remote attackers to inject arbitrary web script or HTML via subtext parameter to unspecified components.

CVSS Base Scores

version 3.1