CVE-2006-0598 Affecting elog package, versions <2.6.1+r1642-1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
2.95% (86th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-ELOG-314671
  • published13 Feb 2006
  • disclosed13 Feb 2006

Introduced: 13 Feb 2006

CVE-2006-0598  (opens in a new tab)

How to fix?

Upgrade Debian:8 elog to version 2.6.1+r1642-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream elog package and not the elog package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Buffer overflow in elogd.c in elog before 2.5.7 r1558-4 allows attackers to execute code via unspecified variables, when writing to the log file.

CVSS Base Scores

version 3.1