CVE-2005-0440 Affecting elog package, versions <2.5.7+r1558-1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.72% (75th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-ELOG-314715
  • published2 May 2005
  • disclosed2 May 2005

Introduced: 2 May 2005

CVE-2005-0440  (opens in a new tab)

How to fix?

Upgrade Debian:8 elog to version 2.5.7+r1558-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream elog package and not the elog package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

ELOG before 2.5.7 allows remote attackers to bypass authentication and download a configuration file that contains a sensitive write password via a modified URL.

CVSS Base Scores

version 3.1