CVE-2006-4192 Affecting gst-plugins-bad0.10 package, versions <0.10.3-3.1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
9% (95th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-GSTPLUGINSBAD010-386033
  • published17 Aug 2006
  • disclosed17 Aug 2006

Introduced: 17 Aug 2006

CVE-2006-4192  (opens in a new tab)

How to fix?

Upgrade Debian:8 gst-plugins-bad0.10 to version 0.10.3-3.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream gst-plugins-bad0.10 package and not the gst-plugins-bad0.10 package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Multiple buffer overflows in MODPlug Tracker (OpenMPT) 1.17.02.43 and earlier and libmodplug 0.8 and earlier, as used in GStreamer and possibly other products, allow user-assisted remote attackers to execute arbitrary code via (1) long strings in ITP files used by the CSoundFile::ReadITProject function in soundlib/Load_it.cpp and (2) crafted modules used by the CSoundFile::ReadSample function in soundlib/Sndfile.cpp, as demonstrated by crafted AMF files.

CVSS Base Scores

version 3.1