Cross-site Scripting (XSS) Affecting icinga-web package, versions <1.7.1+dfsg2-6


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
2.11% (80th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-ICINGAWEB-264281
  • published16 Nov 2012
  • disclosed16 Nov 2012

Introduced: 16 Nov 2012

CVE-2012-5883  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:8 icinga-web to version 1.7.1+dfsg2-6 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream icinga-web package and not the icinga-web package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Cross-site scripting (XSS) vulnerability in the Flash component infrastructure in YUI 2.8.0 through 2.9.0, as used in Bugzilla 3.7.x and 4.0.x before 4.0.9, 4.1.x and 4.2.x before 4.2.4, and 4.3.x and 4.4.x before 4.4rc1, allows remote attackers to inject arbitrary web script or HTML via vectors related to swfstore.swf, a similar issue to CVE-2010-4209.

CVSS Base Scores

version 3.1