NULL Pointer Dereference Affecting linux-4.9 package, versions <4.9.110-1~deb8u1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.48% (40th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-LINUX49-263027
  • published10 May 2018
  • disclosed10 May 2018

Introduced: 10 May 2018

CVE-2018-1130  (opens in a new tab)
CWE-476  (opens in a new tab)

How to fix?

Upgrade Debian:8 linux-4.9 to version 4.9.110-1~deb8u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream linux-4.9 package and not the linux-4.9 package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Linux kernel before version 4.16-rc7 is vulnerable to a null pointer dereference in dccp_write_xmit() function in net/dccp/output.c in that allows a local user to cause a denial of service by a number of certain crafted system calls.