Improper Input Validation Affecting linux-4.9 package, versions <4.9.110-3+deb9u5~deb8u1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.44% (35th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-LINUX49-263054
  • published25 Sept 2018
  • disclosed31 Aug 2018

Introduced: 31 Aug 2018

CVE-2018-16276  (opens in a new tab)
CWE-20  (opens in a new tab)

How to fix?

Upgrade Debian:8 linux-4.9 to version 4.9.110-3+deb9u5~deb8u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream linux-4.9 package and not the linux-4.9 package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

An issue was discovered in yurex_read in drivers/usb/misc/yurex.c in the Linux kernel before 4.17.7. Local attackers could use user access read/writes with incorrect bounds checking in the yurex USB driver to crash the kernel or potentially escalate privileges.

CVSS Base Scores

version 3.1